Bad link to script repository from Mac OS

Mac OSX 10.11.6, Mantid 3.7.2
I’m unable to update the script repository with the message

Failed to load plugin /Applications/ Error: No module named reduction_gui.reduction.reflectometer.refl_data_series
Error in execution of algorithm UpdateScriptRepository:
Failed to download because it failed to find this file at the link

This has been the case for a while, and through a number of versions of Mantid. I’ve tried scrapping ~/.mantid/.repository.json but with no effect.

Also I can quote the full error message in this forum since “new users can only put 2 links in a post”!!


Hi Ross,

Can you check the file ~/.mantid/ and look for lines that start with & proxy.port. If you have lines like that then can you delete them and try restarting MantidPlot?


Hi Martyn

Did that already - in fact totally trashed .mantid directory
Still doesn’t work


Hi Ross,

Can you paste into a browser and see if that can connect?

Could you also right click on the results log and set the logging to debug and post the output on starting mantid?