Latest version of Mantid (3.13.0) not able to open on Mac OX S Yosemite 10.10.5

Hi, I have trying to update to the latest version of Mantid (3.13.0) so that I can use the crystal field package built in. However, I am not able to run the new Mantid at all. I’v tried many times, but after I click the app, it just jumped, flashed and disappeared immediately, without giving any error message. I am using Mac OX S Yosemite 10.10.5.

Has anyone experienced such a problem? Does it mean that I have to update my operating system?

Hi Zhang,

Thanks for contacting us. One way to possibly get a more meaningful error message is this:

  • Open a terminal (in Applications/Utilities/Terminal)
  • Type in /Applications/
  • Press enter

Let us know what you get as an error message from here.



Hi Keith,

Thank you for your kind reply. Here is what I got after I tried as you suggested.

$ /Applications/MantidPlot\ ; exit;
/Applications/MantidPlot line 4: cd: /Applications/MantidPlot: No such file or directory
/Applications/MantidPlot line 5: ./MantidPlot: No such file or directory
/usr/bin/python: can’t open file ‘…/…/scripts/ErrorReporter/’: [Errno 2] No such file or directory

[Process completed]

I thought it might just because of the space in the name. (As I had kept the old version, so the new Mantid has been installed as Mantid

But I did opened the content folder of the app and double clicked the Mantid_osx_launcher directly.

What do you suggest?

Hi Keith,

I have tried to replace the app while I re-install Mantid.

The Mantid is not responding when I launch the app.

I tried another time in the terminal
$ /Applications/
FrameworkManager-[Notice] Welcome to Mantid 3.13.0
FrameworkManager-[Notice] Please cite: and this release:
DownloadInstrument-[Notice] All instrument definitions up to date

It eventually worked after waiting about 4 minutes.

Therefore, I guess I’ll just have to wait for a while every time I launch it.

Thanks anyway for the advice.


Hi Zhengqiang,

Glad to hear that Mantid is now working for you. I think that the next time it will not take 4 minutes. The first time it was possibly downloading files. If it continues to take a long time to load up, please let us know. This should not be the case.