Manitd doesn't start

after a long period of time where I didn’t use Mantid, I trued torestart it andit doesn’t work
I have windows 10.
Now I disintalled Mantid and Downlowded version 3.8

What do you suggest has happened?

Does the version 3.8 you have downloaded work for you?

I have the same problem on my laptop. Windows 10, fully up to date. After not using it for a while MantidPlot simply stopped loading - after clicking load, no errors, no splash screen, nothing. No log files generated either.

I tried 3.13, various nightly builds, and even today I tried the latest stable version (4.1), with full uninstalls in between.

I am installing under a regular Windows user (no special admin rights requested or granted). However I can get Mantid to load if I run it as administrator. As a troubleshooting test I tried changing the permissions for the Mantid folder to “full control” for everyone, and my regular user still can’t load it.

Am a little stuck having to remote into my desktop (which is basically identical) in order to use Mantid at the moment.

EDIT: Apologies, I just noticed this is a thread from 2.5 years ago :confused: