Mantid 3.13.0 missing "Default" detector grouping when reducing TOSCA data

Expected behavior

In the Indirect Data Reduction window, with TOSCA selected as the instrument, there should be a detector grouping mode option called “Default” that will give you the forward scattered, back scattered, and all detectors on indices 0, 1, 2.

Actual behavior

This “Default” option is not showing in this version of Mantid

Steps to reproduce the behavior

Attempt to reduce any TOSCA data with this specific version of Mantid

Platforms affected

Windows 10, not tested other platforms.

The latest nightly build (23rd November) has the “Default” mode correctly showing.

Hi Hamish,

Yes, sorry about the missing default option. We are currently recommending TOSCA users to run either Mantid 3.12 or the nightly build, where that bug has been fixed.

We are currently stress testing a version of Mantid, which should be available soon as a recommended stable nightly. It will have this issue fixed. I can let you know as soon as it is available (hopefully next week).

All the best,